Back to overview
Degraded

API Issues

Dec 14, 2022 at 6:55pm UTC
Affected services
Clerk Chat

Resolved
Dec 14, 2022 at 7:12pm UTC

Connectivity issues have been resolved. The team is further investigating to prevent this from happening in the future.

Created
Dec 14, 2022 at 6:55pm UTC

We are running into an issue api connectivity due to an issue with upstream provider. Our team is investigating.