2FA Carrier Issues
Resolved
May 05 at 03:09pm PDT
Verizon has resolved the issue.
Affected services
us-central-2
us-central-1
us-central-3
us-central-4
us-central-5
Updated
May 05 at 01:28pm PDT
Verizon is restoring connectivity and the services are slowly coming back online.
Affected services
us-central-2
us-central-1
us-central-3
us-central-4
us-central-5
Updated
May 05 at 10:03am PDT
We confirmed there are issues from the Verizon tower and waiting on carrier for an update.
Affected services
us-central-2
us-central-1
us-central-3
us-central-4
us-central-5
Created
May 05 at 09:34am PDT
We are experiencing issues from the carrier side. Our team is working closely with engineering team from the carrier to resolve.
Affected services
us-central-2
us-central-1
us-central-3
us-central-4
us-central-5