Back to overview

Data Center NOC issues

Sep 12 at 08:55am PDT
Affected services
us-central-1
us-central-2
us-central-3
us-central-4
us-central-5
us-central-6
us-central-7

Resolved
Sep 12 at 08:55am PDT

At approximately 10:38AM CST data center's NOC became aware of a network issue in our Dallas, TX POP. They are actively investigating and will provide updates once available.

Update 10:51AM CST: They have identified the root cause of the issue, and are working to implement a fix. ETTR of within ten minutes.