Back to overview

Outbound 10DLC Messaging Incident

Sep 28 at 12:46pm PDT
Affected services
Clerk Chat
Clerk Chat - Slack

Resolved
Sep 28 at 01:07pm PDT

The carrier has advised us they are observing expected network behavior. Clerk teams remain engaged to ensure prolonged stability and normal message deliverability.

Created
Sep 28 at 12:46pm PDT

Multiple underlying phone carriers are experiencing issues with SMS Deliverability. Messages may not complete as expected. All teams are actively working to restore expected networking behavior.