Back to overview
Downtime

API Issues

Feb 12 at 02:20pm PST
Affected services
Clerk Chat - Slack

Resolved
Feb 12 at 03:13pm PST

The issue has been resolved and appropriate steps have been implemented to prevent this from occurring in the future.

Updated
Feb 12 at 02:49pm PST

The engineering team has identified the issue and working on a resolution. ETA 15 min.

Created
Feb 12 at 02:20pm PST

We are currently experiencing a partial outage affecting Clerk APIs. Engineering team is working on a resolution and will have an update shortly.